WordPress.org

Support

Support » Installation » RSS feed abnormal behaviour.

RSS feed abnormal behaviour.

  • Dear friends,

    I recently upgraded WP from 2.3.* to 2.5 and found out this: when clicking on a post title the browser is randomly convicted to open the RSS feed client instead of showing the post. I thought this strange behaviour was somehow due to the browser I use (Iceweasel on Debian Etch) but yesterday it happened also while using MS Internet Explorer under Windows XP. Does anybody know how to fix this annoying behaviour? My test installation is reacheable here:

    http://www.ivan.agliardi.net/wordpress/

    Thank you very much.

    Ivan Agliardi

Viewing 3 replies - 1 through 3 (of 3 total)
  • whooami

    @whooami

    Member

    umm, youre going to need to provide an example of something thats doing that. I just tried your first 2 permalinks, and they worked exactly as expected — using FF (of course).

    Thank you very much!

    The point is that this behaviour is absolutely random, although it happens very often to me using different OSs and browsers. As soon as I’ll be able to take some screenshots I’ll post them somewhere. Thank you again for your answer, any other help will be appreciated.

    Bye bye,

    Ivan Agliardi

    Oops! I did it again 🙂 After upgrading WP from 2.5.0 to 2.5.1 I’m now experiencing the same trouble described above! Is there anybody going to try and tell me whether it is a trouble of mine or a real problem? Each time I click on the TAG CLOUD links mi browser gets crazy and shows me the RSS feed plugin application 🙁 Mumble mumble mumble…

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘RSS feed abnormal behaviour.’ is closed to new replies.
Skip to toolbar