WordPress.org

Support

Support » How-To and Troubleshooting » [Resolved] RSS Error: A feed could not be found

[Resolved] RSS Error: A feed could not be found

  • chezshire
    Member

    @chezshire

    Hello, I’m having what I think is a semi-common problem for novices like myself which has MANY solutions, some of them which should not be attempted by NOVICES like myself.

    The PROBLEM: I have an error displaying the WordPress Admin panel which displays under ‘INCOMING LINKS’ as follows:

    RSS Error: A feed could not be found at http://blogsearch.google.com/blogsearch_feeds?scoring=d&ie=utf-8&num=10&output=rss&partner=wordpress&q=link:http://scc.maxworks.org/_classes/_298wp/wp_jamesRanch/. A feed with an invalid mime type may fall victim to this error, or SimplePie was unable to auto-discover it.. Use force_feed() if you are certain this URL is a real feed.

    The DESIRED SOLUTION: To clear the error properly without damaging the site.

    What I have attempted so far:
    Googling an answer.
    Contacting my host provider to make sure they are not blocking any RSS feeds.

    NOTE: To the best of my knowledge, I’m not using any feeds. This is very baffling to me. Help is appreciated.

    Thank you

Viewing 6 replies - 1 through 6 (of 6 total)
  • chezshire
    Member

    @chezshire

    Update note: I’ve checked the page the feed refers to and it doesn’t exist. Does anyone know how to clear this error? Is there a spot in the admin panel to search for non functional links and delete them or at least to find out where the links are?

    kmessinger
    Forum Moderator

    @kmessinger

    That is to show if another site has links to your site. Use this, https://www.google.com/search?q=link:http%3A%2F%2Fwww.YOURWEBSITE.com%2&tbm=blg&tbs=sbd:1&output=rss

    chezshire
    Member

    @chezshire

    That is completely amazing, it took me a minute to figure out that i needed to place it in to the incoming links field on the admin panel (Accessible by clicking the config link). But once i did ipso clean.

    Thank you – its just what i wanted. Thank you very much.

    Rob Holmes
    Member

    @holmespi

    Worked for me too. Thanks!!!

    Didn’t work for me. No change when I do this. Does it matter if I am not using RSS feeds?

    esmi
    Forum Moderator

    @esmi

    @ckosheff: If you require assistance then, as per the Forum Welcome, please post your own topic.

Viewing 6 replies - 1 through 6 (of 6 total)
  • The topic ‘[Resolved] RSS Error: A feed could not be found’ is closed to new replies.