WordPress.org

Forums

[resolved] RSS Error: A feed could not be found (7 posts)

  1. chezshire
    Member
    Posted 1 year ago #

    Hello, I'm having what I think is a semi-common problem for novices like myself which has MANY solutions, some of them which should not be attempted by NOVICES like myself.

    The PROBLEM: I have an error displaying the WordPress Admin panel which displays under 'INCOMING LINKS' as follows:

    RSS Error: A feed could not be found at http://blogsearch.google.com/blogsearch_feeds?scoring=d&ie=utf-8&num=10&output=rss&partner=wordpress&q=link:http://scc.maxworks.org/_classes/_298wp/wp_jamesRanch/. A feed with an invalid mime type may fall victim to this error, or SimplePie was unable to auto-discover it.. Use force_feed() if you are certain this URL is a real feed.

    The DESIRED SOLUTION: To clear the error properly without damaging the site.

    What I have attempted so far:
    Googling an answer.
    Contacting my host provider to make sure they are not blocking any RSS feeds.

    NOTE: To the best of my knowledge, I'm not using any feeds. This is very baffling to me. Help is appreciated.

    Thank you

  2. chezshire
    Member
    Posted 1 year ago #

    Update note: I've checked the page the feed refers to and it doesn't exist. Does anyone know how to clear this error? Is there a spot in the admin panel to search for non functional links and delete them or at least to find out where the links are?

  3. kmessinger
    Forum Moderator
    Posted 1 year ago #

    That is to show if another site has links to your site. Use this, https://www.google.com/search?q=link:http%3A%2F%2Fwww.YOURWEBSITE.com%2&tbm=blg&tbs=sbd:1&output=rss

  4. chezshire
    Member
    Posted 1 year ago #

    That is completely amazing, it took me a minute to figure out that i needed to place it in to the incoming links field on the admin panel (Accessible by clicking the config link). But once i did ipso clean.

    Thank you - its just what i wanted. Thank you very much.

  5. Rob Holmes
    Member
    Posted 1 year ago #

    Worked for me too. Thanks!!!

  6. ckosheff
    Member
    Posted 1 year ago #

    Didn't work for me. No change when I do this. Does it matter if I am not using RSS feeds?

  7. esmi
    Forum Moderator
    Posted 1 year ago #

    @ckosheff: If you require assistance then, as per the Forum Welcome, please post your own topic.

Topic Closed

This topic has been closed to new replies.

About this Topic