Support » Plugin: Custom Simple Rss » RSS displaying only the header no items

  • Resolved aviavia4u

    (@aviavia4u)


    Hi,
    while the plugin works as expected on “post”, when I replace it with “directory”, where the listing is, it displays the header as expected but not the items.
    Thanks, Avi.

    The page I need help with: [log in to see the link]

Viewing 6 replies - 1 through 6 (of 6 total)
  • Plugin Author danikoo

    (@danikoo)

    Hi Avi
    what is the post type?
    to call a custom post type you need to call as follows
    https://www.telelabs.me/?call_custom_simple_rss=1&csrp_post_type=

    aviavia4u

    (@aviavia4u)

    Thanks, maybe you could help, where do I get the post type?

    Plugin Author danikoo

    (@danikoo)

    Sorry can’t help there very much
    but usually when you press in the wp-admin on the menu item on the left you will see the post type in the url
    for example
    /wp-admin/edit.php?post_type=feedback

    hope that helps

    aviavia4u

    (@aviavia4u)

    Great thanks, found it and it’s working.
    I am getting that error though:
    This page contains the following errors:
    error on line 25 at column 1493: StartTag: invalid element name
    Below is a rendering of the page up to the first error.
    I guess I should talk with the developer?
    Thanks again.

    Plugin Author danikoo

    (@danikoo)

    Try to change in plugin options to xml by Dom option

    Plugin Author danikoo

    (@danikoo)

    Hi Avi

    did u solve the issue?

Viewing 6 replies - 1 through 6 (of 6 total)
  • You must be logged in to reply to this topic.