WordPress.org

Support

Support » How-To and Troubleshooting » [Resolved] RSS Category Feeds Broken After Domain Change

[Resolved] RSS Category Feeds Broken After Domain Change

  • Just started a WP site using the Solostream’s WP Clear theme a few days ago. I decided to change my domain and went through the process with HostGator. Everything went fine except my category feeds are broken. My site can be found at http://www.ecoanchornyc.com. I updated my feedburner account as well as deactivating the theme and loading it up again. I also deleted the theme all together and reinstalled it thinking I’d start up with default setting but the old site pages came up. I emptied my cache thinking that would help and it didn’t. I also spent over 2hours online working with my HostGator and their techs couldn’t help. What should I do to resolve this issue? Again the main RSS feed for all posts works fine. Its the category feeds that are broken.

Viewing 3 replies - 1 through 3 (of 3 total)
  • Try resaving your permalinks.

    Thank you so much Ipstenu. Your the best. Works perfectly now.

    I’m so envious that that worked for you! I’ve got the same issue here, but Permalinks didn’t fix it.

    I’ve been searching like mad but can’t find a fix. I keep getting a 404 when I try to subscribe to my rss and I’ve got lots of posts up there. Before I switched my site from .net to .com it was working. Now it’s not and I’m at my wits end… any pointers would be greatly appreciated!
    http://www.luminancecoaching.com

    Thanks in advance!

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘[Resolved] RSS Category Feeds Broken After Domain Change’ is closed to new replies.
Skip to toolbar