WordPress.org

Support

Support » How-To and Troubleshooting » RSS 404’s after upgrade to 2.0.1

RSS 404’s after upgrade to 2.0.1

Viewing 8 replies - 1 through 8 (of 8 total)
  • you probably want to approach the author on this one, but I’d start by making sure that when you use that plugin and enable the feeds that your .htaccess file is getting created/updated to reflect the feed redirection that it needs.

    It doesn’t work even without the plugin.

    But, yes, my htaccess file is getting updated.

    Since it doesn’t work even without the plugin, I think the problem is with my feed.

    Well, right now you still have stuff in your.htaccess to redirect to feedburner – or you still have the feedburner redirect plugin turned on. (http://www.stealtheblinds.net/feed/ flings me to feedburner). You want to make sure that you defined your feedburner feed to point to the “special url” that the plug-in gave you (there’s a little grey edit link at feedburner when you’re logged in) or else you end up in a redirect “loop”

    I did do that. It was all working fine until I upgraded to 2.0.1.

    I upgraded to the 2.0 version of the plugin, but that didn’t fix it. I tried deleting the plugin and changing my htaccess but that didn’t fix it either.

    Is the plugin enabled right now?

    Where is feedburner looking for your feed?

    What’s in your .htaccess currently?

    I have the same problem as you. RSS did not work for me when I had wordpress 2.0, then when i upgrade to 2.0.1, the same problem persists. I’m thinking it’s still a bug in the version?

    Crayola, You’re trying to use feedburner with WP and the feedburner plug-in?

    If not, please start a new thread and, ideally, include an url.

    I’m not sure what was wrong, but my feed is working now. I reinstalled the WP upgrade, and it seems to be working.

Viewing 8 replies - 1 through 8 (of 8 total)
  • The topic ‘RSS 404’s after upgrade to 2.0.1’ is closed to new replies.