Support » Fixing WordPress » RSS 404! help meeeeee! FeedBurner and wp2.3 error?

  • i run and i use feedburner to manage my feeds, however yesterday i was testing links and i came upon which is a big problem… Do you have any idea why it stopped working?or how i can fix it?

    i took the server files and made them all readable, except config, and still nothing. i deleted robots.txt, nothing. what could cause the error. i use for my feed links and it redirects to the link above. Also, I checked the and it works but fails validation. and also, feedburner gives a 404 for that too.

    as modifications i’ve made recently, I’ve installed a new plugin, wp-youtube or something, and installed wordpress (another installation with another database) in a subdirectory. I disabled the plugin and deleted the wordpress instalation and still no go.

    What can I do?… I need my feed to work. And it’s not just feedburner that gives the 404… help!

  • The topic ‘RSS 404! help meeeeee! FeedBurner and wp2.3 error?’ is closed to new replies.