Support » How-To and Troubleshooting » RSS 2.0 Sending full text

RSS 2.0 Sending full text

  • I’m running the 4-23 nightly.
    I’ve noticed that the RSS 2.0 feed sends the entire body of my post with the feed (which I don’t want), but the RSS .92 sends only a short summary.
    I went back to edit one of the longer entries and typed in an excerpt and updated it, but alas, it’s still sending the entire body of text.
    Everything validates just fine, I’d just prefer if they only got a summary or short excerpt.
    I’m sorry if this was brought up earlier and I missed it. My keyword search came up fruitless.

Viewing 7 replies - 1 through 7 (of 7 total)
  • You can go to the options-reading.php page in the admin inteface, and choose to show the summary for all articles in the RSS feed.

    Fixed in CVS.

    a simple question : I do not have any Idea about this RSS and XML imports .. I tryed to do myself but site like feedster.com is not so clear for me…. can somebody give me a simple ecamples about rss
    sorry for bad english

    These 2 pages:
    are generated using RSS. the basic concept is that you provide other people power to syndicate content from your site. and people can use the rss feed from your site to see if you have updated/what you have recently posted.
    or you can have custom sections on ur site/or complete pages like above!

    2fargon, good tip but I had caught that one.
    Allusion, Thanks, I’ll grab the fix.

    I’m having this same problem… my feed is not generating excerpts, nor using manual excerpts when I create them. Am I missing a setting somewhere?

    The length of the “description” is set here: …/wp-admin/options.php?option_group_id=3 while the full text toggle here: …/wp-admin/options-reading.php adds an addional element to certain feeds. Many news readers only note the description.

Viewing 7 replies - 1 through 7 (of 7 total)
  • The topic ‘RSS 2.0 Sending full text’ is closed to new replies.