Support » Plugin: Recent Posts Widget Extended » RPWE not compatible with WordPress 5.8

  • mstein63

    (@mstein63)


    My existing widgets display properly on the website, but WordPress now uses block editor in widgets, which this plugin does not support. The widgets cannot be edited, and it is impossible to create new ones. When I land on my Widgets admin area, I get a screen full of rpwe error messages, and the rpwe widgets just show a spinning clock – cannot open. There doesn’t seem to be an option to use classic editor. I use these widgets pretty heavily, even on pages, because it displays posts in a nice compact way that my theme doesn’t otherwise support. HELP!

    The page I need help with: [log in to see the link]

Viewing 5 replies - 1 through 5 (of 5 total)
Viewing 5 replies - 1 through 5 (of 5 total)
  • You must be logged in to reply to this topic.