Support » Plugin: Testimonials Widget » Rotation setting not recognized

Viewing 9 replies - 1 through 9 (of 9 total)
  • I reset the plugin & it seems to be working properly – but this has come up before so maybe something to look into.

    Plugin Author Michael Cannon

    (@comprock)

    Thank you for letting me know about the troubles. There’s a minor change coming out early next week that should sort out the saving issues. However, if you find it still happens, please let me know.

    Plugin Author Michael Cannon

    (@comprock)

    Is it all fixed now with the 2.12.1 update?

    Hi, I’m having the same exact problem, so bumping the thread. I want my testimonials not to fade in/out but to refresh on page reload, so I set the Rotation Speed to 0 hoping it would achieve just that. The plugin ignores the setting and still keeps fading the testimonials in/out. It does keep about 5 sec speed no matter what speed I set.
    Apparently it has not been fixed in 2.12.1 because I’m using this version with WP 3.5.1 and it’s still not working.

    If it can be fixed it would be awesome, because otherwise it’s a great plugin.

    Is the fix planned? If not, what and where in the code can I change to fix it for myself?

    Thanks!

    Plugin Author Michael Cannon

    (@comprock)

    The fix is coming out tomorrow afternoon. If you need it now, deactivate and delete testimonials widget plugin and install the SVN trunk version that has the fix.

    Great, thank you very much! Looking forward to the fixed version!

    Plugin Author Michael Cannon

    (@comprock)

    Just updated, cleared all caches. Still not working as needed… Set Rotation speed to 0 so that testimonials would refresh on page reload, but they are still fading in/out. Am I doing something wrong?

    Plugin Author Michael Cannon

    (@comprock)

    Please email support@aihr.us an admin login for me to further debug.

Viewing 9 replies - 1 through 9 (of 9 total)
  • The topic ‘Rotation setting not recognized’ is closed to new replies.