Support » Plugin: Rotating Tweets (Twitter widget and shortcode) » Rotating Tweets not displaying

Viewing 6 replies - 1 through 6 (of 6 total)
  • Plugin Author Martin Tod

    (@mpntod)

    How had you put the Rotating Tweet plug-in on your page? Is the widget still there? What settings are you using?

    Also, I’d suggest trying version 1 of the script.

    Deleting and reinstalling is unlikely to make a difference.

    Martin

    That JQuery thingy is set to the default Version 1

    Maybe if I delete from the server then re-install it? Delete all the Twitter app things and redo it from scratch? I don’t know what’s going on. It was working yesterday then disappeared. Could it be a conflict with another widget or plugin?

    Plugin Author Martin Tod

    (@mpntod)

    I’ve just had a look at your site and it seems to be installed and working properly. Is that right?

    Martin

    It’s working now. I just went in and redid the Twitter codes again. I don’t know why it made any difference. It was the same codes that were there originally. The mysteries of the internet, I guess.

    The rotator disappeared again. One thing I’ve noticed is that when the widget is placed in the side bar, everything below it disappears too. I have this widget set up on another blog using the identical template and the other blog isn’t having the issue of a disappearing rotator.

    I’ve deleted it and I’m going to try installing it directly through my Plesk control panel to see if that works.

Viewing 6 replies - 1 through 6 (of 6 total)
  • The topic ‘Rotating Tweets not displaying’ is closed to new replies.