• Under options, the wordpress URI is http://www.chasingthewind.net/wordpress
    the Blog address is http://www.chasingthewind.net
    I moved (not copied) the index.php to the root, and everything seems to run fine (except Alex’s style switcher I posted about elsewhere), except under the Templates tab it says

    Editing index.php
    Oops, no such file exists! Double check the name and try again, merci.

    It appears to be trying to edit the WordPress/index.php which isn’t there anymore. Is this a bug, or have I done something wrong?

Viewing 10 replies - 1 through 10 (of 10 total)
  • Bug.

    As a temporary work-around until the bug is fixed in a future release, you should be able to type the filename in like “../index.php” and access it.

    I’ll edit it in Dreamweaver. It’s a brand new installation, just converted from Blogger.com to WordPress tonight and wanted to make sure I didn’t munge something before I quit for the night.

    For security reasons, file names cannot have ‘..’ in them. The bug is now fixed in CVS.

    rboren, i went into the cvs repository, and downloaded the new templates.php, and it works BEAUTIFULLY!! Thank you (developers) very very much for this wonderful software! I recently migrated to WP, and it’s been a breeze so far! =)

    Mmm, okay … there’s a little problem after all … I can’t update my index.php … not sure why … After I do my edits, i click on “Update File”, but when templates.php loads again, it shows my old index.php (ie. before editing), and when I view index.php on my browser, the changes are not reflected either. Just some feedback. btw, yes, my index.php is chmod to 666.
    Thanks!

    Maybe the content is cached? Try to reload the template page before editing anything in it.

    No, it’s not cached … yup, I tried reloading the template page … still doesn’t save my changes.

    This problem has not been fixed yet.

    @corrine: Are you going to post your url? Just curious. Welcome to WordPress.

Viewing 10 replies - 1 through 10 (of 10 total)
  • The topic ‘Root’ is closed to new replies.