• Resolved heveraert

    (@heveraert)


    Dear Wpvivid,

    I use Wpvivid for many of my websites & am very pleased with the product.

    But one backup does not work anymore (for one or another reason).

    I use Google Drive Remote Storage but for one website the ‘Storage Provider & Remote Storage Alias’ are gone in:
    Backup & Restore > Remote Storage > Storages.

    I am not able to re-create it since ‘Authenticate with Google Drive’ already exist for the other websites. They all have the same Remote Storage Alias.

    How do I get the Remote Storage Alias back up & running?

    Have a nice day!
    Hilde

    • This topic was modified 2 months ago by heveraert.
Viewing 5 replies - 1 through 5 (of 5 total)
  • Plugin Support tonyrobins

    (@tonyrobins)

    Hi there @heveraert

    Thanks for reaching out to us.

    Just to clarify, what you did was to restore the site from a backup, and after the restore, you find that the remote storage provider and alias are gone, right?

    Also, are you able to send us a debug zip from the plugin’s Debug tab to help identify the problem please?

    All the best,

    Thread Starter heveraert

    (@heveraert)

    Dear Tony,

    I just mailed the debup_zip to your support mail adres.

    Looking foward to a solution,
    Regards,
    Hilde

    Plugin Support tonyrobins

    (@tonyrobins)

    Thank you @heveraert

    All the best,

    Plugin Support tonyrobins

    (@tonyrobins)

    I am also posting the result here so that users that encounter the same issue can quickly find a solution.

    “We noticed that the login url of your website is not end with /wp-admin, that’s why it gives 404 error when you try to reautheticate the GoogleDrive.

    So you can temporarily change the login url to …/wp-admin, and after the authentication is done, you can change it back.

    And for the problem of GoogleDrive gone on the site, our guess is that the GoogleDrive token has expired after not being refreshed for a little while. In that case, you can simply reauthenticate the GoogleDrive to fix the problem.”

    All the best

    Thread Starter heveraert

    (@heveraert)

    That did indeed the trick. Thank you for adding the solution, @tonyrobins

    All the best too,
    Hilde

Viewing 5 replies - 1 through 5 (of 5 total)
  • You must be logged in to reply to this topic.