Support » Theme: Romangie » Romangie and WP 5.0.2

  • Well, very well: the theme Romangie is also working well with this version (5.0.2) of wordpress: no problem of any kind.

  • The topic ‘Romangie and WP 5.0.2’ is closed to new replies.