Support » Plugin: WooCommerce » Rollback 3.0 -> 2.6.14 failed

  • Resolved cronwerk

    (@cronwerk)


    Translations remained broken.
    During rolling back there were many error reports in debug.log

    i will wait for next WC update.
    I wrote about this for user who would like to update to WC 3.0.

Viewing 2 replies - 1 through 2 (of 2 total)
Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘Rollback 3.0 -> 2.6.14 failed’ is closed to new replies.