WordPress.org

Support

Support » Plugins and Hacks » WP Maintenance Mode » [Resolved] Role Frontend is not saving

[Resolved] Role Frontend is not saving

  • Hi,

    After update to version 1.8.2, the newly introduced ‘Role Frontend’ option is not saving. Whenever I change the value it revert back to administrator. I am trying to make the site accessible to contributors only but with no luck with version 1.8.2 (It was working for the previous versions).

    Thanks for help.

    http://wordpress.org/extend/plugins/wp-maintenance-mode/

Viewing 10 replies - 1 through 10 (of 10 total)
  • AIRoman

    @airoman

    same problem at me. i try to make visible just to Administrators
    i made the revert to 1.8.1 and it works without problems
    thanks

    Now I have checked this, was a problem form the SVN update- sorry.
    I hate the slowly SVN 🙁

    I will update today with right js-file.

    colourPress

    @colourpress

    I encountered a similar issue last night after updating to 1.8.2, still have it today. When the Role Backend and Role Frontend are set to anything but admin I am unable to view the site.

    No time to revert right now, will have to turn it off.
    Looking forward to a resolution.
    Thank you.

    Hi! Same problem here, changes in ‘Role frontend’ option not saving… So only can access with admin account. Looking forward to a solution, Thank you very much Frank! and thanks for sharing your good work.
    Cheers!

    Is the last version available somewhere? I just invited a mess of people to beta test something and they are unable to see the site. Thanks!

    Hmm, grabbed 1.8.3 from GitHub but no change. I’m out of my depth so I’ll wait for the official release and hope it fixes it. Thanks.

    HI! No news about this issue? Thank you!

    If it helps, if you put debug to true in wp-config, I can see these notices in wordpress login panel:

    Notice: Undefined index: role_frontend in /var/www/vhosts/dam-vr.es/httpdocs/wp-content/plugins/wp-maintenance-mode/wp-maintenance-mode.php on line 435

    Notice: Undefined index: role_frontend in /var/www/vhosts/dam-vr.es/httpdocs/wp-content/plugins/wp-maintenance-mode/wp-maintenance-mode.php on line 463

    Thanks!!

    Was fixed in the current version 1.8.3

Viewing 10 replies - 1 through 10 (of 10 total)
  • The topic ‘[Resolved] Role Frontend is not saving’ is closed to new replies.
Skip to toolbar