WordPress.org

Forums

Fast Secure Contact Form
[resolved] Rogue whitespace (5 posts)

  1. jack_martin_leith
    Member
    Posted 1 year ago #

    After updating FS Contact Form plugin today, about 100px of white space is appearing above the first field.

    Please see http://www.leithsp.com/contact.

    The text "Comments or questions are welcome." is not part of the contact form. It was part of it before updating the plugin. I removed it to see if it would make any difference. It didn't!

    Help will be greatly appreciated.

    Thanks.

    http://wordpress.org/plugins/si-contact-form/

  2. Mike Challis
    Member
    Plugin Author

    Posted 1 year ago #

    Here is the help page, let me know what you find
    http://www.fastsecurecontactform.com/extra-space-on-my-form

  3. Mike Challis
    Member
    Plugin Author

    Posted 1 year ago #

    I have a couple ideas to try to auto prevent this, but I might need your help, so use the use my help page to figure out if it is your theme or a plugin. let me know what you find out the theme name or plugin that causes it.

  4. Mike Challis
    Member
    Plugin Author

    Posted 1 year ago #

    Plugins reported causing this issue:
    Shortcodes Ultimate
    (go to the Settings tab for Shortcodes Ultimate and disable the setting “Custom formatting”.

    Was that the issue?

  5. jack_martin_leith
    Member
    Posted 1 year ago #

    Hello Mike. The culprit was Shortcodes Ultimate, which would be a very useful plugin were it not for the constant issues and Vladimir's apparent inability to fix them. It's the end of the Shortcodes Ultimate road for me. Thanks very much for your help.

Topic Closed

This topic has been closed to new replies.

About this Plugin

  • Fast Secure Contact Form
  • Frequently Asked Questions
  • Support Threads
  • Reviews

About this Topic