Support » Plugin: Yoast SEO » Robots.txt problem

  • After update my robots.txt is looking like this

    User-agent: *
    Disallow: /

    Of course google can’t index it, but the problem is that even if I edit file in tools, it is still the same, even if I clear cache, and view in Tor. In my host I’ve deleted the file, but nothing helped. any sugesstions?

    https://wordpress.org/plugins/wordpress-seo/

Viewing 2 replies - 1 through 2 (of 2 total)
  • First, go to “Settings” then “Reading” then “Search Engine Visibility” and ensure you do not have a check in that box.

    If you do not, and have deleted the file at the hosting level, and it comes back then you sincerely need to have a talk with your host. Either you have a plugin that is writing that or you have a hosting problem.

    It was uncheked, but I’ve cheked it and then uncheked it again, and now everything is OK.
    Thank you so much for quick response and usefull advice.

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘Robots.txt problem’ is closed to new replies.