WordPress.org

Support

Support » Themes and Templates » [Resolved] Rin IE Alignment Error

[Resolved] Rin IE Alignment Error

  • I’ve encountered a problem with Rin moving body posts down below the sidebar when viewed in Internet Explorer. I know this isn’t a problem unique to me, as I’ve seen other posts regarding the same problem.

    http://www.ectotechnica.com

    My code is validated, and I’ve attempted every fix I can think of, but am still lost for a solution. I’ve been to the Rin support forums, and no answer was posted there either.

    I tried registering as a user to post on Khaled’s forum, but after two attempts, the system would not email me a password.

    So I’m trying here. If Khaled or MacManX or anyone else can offer a code patch or some other fix, I’d really appreciate it.

    Thanks.

Viewing 4 replies - 1 through 4 (of 4 total)
  • I have this same problem. It seems to be that when there is an object within a column that does not fit within the bounding of the column Windows Internet Explorer 6 in particular chokes and incorrectly displays the page putting the middle column down below the side columns. I usually find that a user left a link that was long. I encapsulate it in proper HTML with just the word link showing as the hyper-linked text and the problem usually goes away. Very annoying

    pubwvj:

    Thanks for the input. It might be that my post header images are too wide for the boundaries. I’ll try reducing the size to see if that helps.

    Good suggestion!

    pubwvj:

    You nailed it.

    Thanks a million for helping me identify the boundary problem. I reduced the width of my images to 450px, and that solved the alignment issue.

    Glad to help. Now I just wish I could find the problem on some of my articles that pops up occasionally… Since I don’t have a Windows computer it is hard to nail.

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘[Resolved] Rin IE Alignment Error’ is closed to new replies.