WordPress.org

Support

Support » Plugins and Hacks » [Resolved] "right now" tab does not show records

[Resolved] "right now" tab does not show records

  • hi camu, it looks my “right now” tab has stopped showing records: I can see all records up to 4th january (last update?) but no later, other tabs works fine and slimstat continues to track accesses and visitors.
    same issue after I’ve deactivated and reactivated plugin. thanks in advance. massimo
    (2.8.7 + 3.5, php 5.2.17)

    http://wordpress.org/extend/plugins/wp-slimstat/

Viewing 15 replies - 1 through 15 (of 15 total)
  • UPDATE

    after deactivating and reactivating the plugin, all tabs showed a blank page except the “right now” (still showing data up to 4.1.2013)…
    same issue after a fresh upload via FTP, it seems I’ve resolved all issues by deleting the only row in wp_user_meta table containing wp-slimstat’s data: (108, 4, ‘meta-box-order_dashboard_page_wp-slimstat’, ‘a:1:{i:0;s:0:””;}’);
    as you said in this topic: http://wordpress.org/support/topic/all-slimstat-windows-accept-for-right-now-stopped-working-disappeared?replies=28
    now I see a new record (for 9.1) in the right tab ^_^

    Plugin Author Jason Crouse

    @coolmann

    Okay, cool. So the issue is solved, right? A vote for my plugin would be a nice way to say thank you.

    Cheers,
    camu

    I’ve got the same problem (no data after 04.01.2013 in the “right now” tab). Deleting all of slimstats data from wp_user_meta did not help 🙁

    Plugin Author Jason Crouse

    @coolmann

    Please make sure your wp-slimstat-js.php is working properly… see FAQs or any of the messages in the support forum discussing this issue.

    Yes, slimstat tracks visits fine and they are visible in all other tabs – just not in the “right now” tab. I’d think it is more than a random coinicidence that everything up to 2013-01-04 shows up fine. It would appear that the last update broke something for “right now”.

    I’m using WP 3.5.

    I am sorry, I should have really checked wp-slimstat-js.php. I get the following error message:
    __DIR__/../../../../wp-config.phpError: wp-config not found

    Before the last update, thinks worked fine, however.

    Plugin Author Jason Crouse

    @coolmann

    See? I told you to check that file 🙂 if you see that error, it means you’re using php < 5.3. Which is fine: I fixed that in the repository, please download SlimStat again and just overwrite all the files on your server. See if it works.

    Thanks
    Camu

    Ps a vote for my plugin would be a nice way to say thank you

    Hi
    I’ve got the same problem (Right now tab is empty).
    Can’t find any slimstats data in wp_user_meta to delete and I downloaded SlimStat again and replaced.
    Still Right now tab is empty 🙁

    Plugin Author Jason Crouse

    @coolmann

    Hi

    Did you check your wp-slimstat-js.php ?

    How to check it?

    Plugin Author Jason Crouse

    @coolmann

    By reading the FAQs, maybe? 😉

    http://wordpress.org/extend/plugins/wp-slimstat/faq/

    HI again 🙂
    There is nothing about how to fix the 500 error message

    Plugin Author Jason Crouse

    @coolmann

    Because that depends on your provider, your file permissions, your security settings and so on. Making a list that emcompasses all the thousands of situations out there would be not feasible, do you concur?

    You should talk to your service provider to see if they can help.

    And don’t forget to vote for my plugin!

    Camu

    I have got this error message in my errors log “PHP Fatal error: Call to undefined function token_get_all() in mydir/wp-content/plugins/wp-slimstat/wp-slimstat-js.php on line 20”

    Plugin Author Jason Crouse

    @coolmann

    Don’t forget that Google is your friend 😉

    http://blog.ggshow.com/reference/call-to-undefined-function-token_get_all

    It looks like either you’re using a VERY OLD version of PHP, or tokenizer was not enabled when your PHP was compiled.

    http://php.net/manual/en/tokenizer.installation.php

    Cheers,
    Camu

Viewing 15 replies - 1 through 15 (of 15 total)
  • The topic ‘[Resolved] "right now" tab does not show records’ is closed to new replies.