Support » Plugin: All In One WP Security & Firewall » Riddled with vulnerabilities!!

  • This plugin is riddled with vulnerabilities. I have been using it for a year now and almost every new version fixes a vulnerability! Just look at the changelog: sql injection, cross site scripting etc.
    It is a security plugin, it should protect you, but in fact it puts you at risk.
    I feel safer now that I uninstalled it. Amazing!

Viewing 2 replies - 1 through 2 (of 2 total)
  • Plugin Contributor mbrsolution

    (@mbrsolution)

    Hi, thank you for your 1 star rating and your comment.

    However in my humble opinion a 1 star rating does not give credit to this great plugin and the hard work put in by the developers. In actual fact releasing updates makes certain that the plugin is more secure, more stable and it keeps getting better.

    As it stands the plugin is more secure and stable now than when it was released for the first time to the WordPress repository.

    In regards to your comment.

    almost every new version fixes a vulnerability! Just look at the changelog: sql injection, cross site scripting etc.

    I am yet to find a security plugin in the repository that is not been regularly updated with security patches, vulnerability etc and is 100% perfect. However because all these security plugins are being updated it means that their respective developers are doing their best to keep their plugins secure and stable just like the developers of this plugin, which is what an update is all about.

    If you are going to worry about this plugin that releases updates to improve the security then I think you might be disappointed because all other security plugins in the repository as I mentioned above also keep releasing updates for the same reason as you stated above.

    Don’t get me wrong I do appreciate your honesty, after all this is a security plugin

    Kind regards

    • This reply was modified 2 years, 1 month ago by  mbrsolution.

    I am sorry to see that people are misusing this review system and giving bad reviews for a wrong reason. This is totally silly. WordPress moderators should think on this matter. May be adding a voting system to reviews would help.
    @nathera Don’t take it personally but please note that WordPress itself releases frequent patches and updates. So, are you going to leave it?

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘Riddled with vulnerabilities!!’ is closed to new replies.