WordPress.org

Support

Support » Miscellaneous » RichEditor doesn’t show to me

RichEditor doesn’t show to me

  • I upgraded from WP 1.5 to WP 2.0 and now to 2.01.

    Even when I have marked (in my profile) that I want to use the RichEditor, I never was able to see it. The old editor is always shown.

    Is there any reason for this? What can I do to use the new WYSIWYG editor?

    Thanks
    Carlos

Viewing 9 replies - 1 through 9 (of 9 total)
  • Mark (podz)

    @podz

    Support Maven

    Could it be the browser cache ?
    Login here and see if it appears
    http://www.tamba2.org.uk/wordpress/TestTrack/index.php

    Also are you using any sort of blocking script in the browser, or any limitations on javascript ?

    Can you try in other browsers ?

    I tried to post in http://www.tamba2.org.uk/wordpress/TestTrack/index.php and I was able to see the richeditor.

    Why I can’t see it in my blog? Does it depends on any specific version of PHP or something else?

    Is there anything more that I should do to enable it?

    Thanks

    Mark (podz)

    @podz

    Support Maven

    Have you cleared your browser cache ?

    Yes, but it didn’t help.

    Any other idea?

    Mark (podz)

    @podz

    Support Maven

    Check that all files are present in wp-includes and wp-admin ?

    AFAIK, all files are there, since in one of my blogs I did a fresh install of WP 2.0 upload all the files.

    I run 2 blogs. One started with WP 2.0, the other one started with WP 1.5 and was upgraded to 2.0 and 2.01.

    In both of them, I’m able to use just the old editor. Both blogs run in the same server (but in diferent domains/accounts).

    As a debug procedure, I changed the function user_can_richedit to always return TRUE.

    Nothing changed! I’m still seeing the old editor (non-richedit).

    I am having the same problem. I have tried the IE6, the FF and the Opera and the problems are the same. I also logged in as suggested in the previous suggestion above and I could see the rich editor in there but not in my own site! What is happening? Why so many bugs on the version 2.2?

    Is there anyone from WP that can offer an answer?

    Here is a solution that I just found and it worked:

    RE-download a version of WP 2.02
    Using an FTP program log in to your Web Site
    Open the WP files
    Open the wp-admin
    Delete from the wp-admin the post.php file
    Delete wp-includes folder
    Install the post.php from the new installation (of course you know that all you have to do is to drag and drop from left to right, depending on your FTP program)
    Install the wp-includes folder from the new installation (using the same method above in parenthesis)

    Close your FTP program. Try it! I worked for me!

    Blog away!

Viewing 9 replies - 1 through 9 (of 9 total)
  • The topic ‘RichEditor doesn’t show to me’ is closed to new replies.