Support » Plugin: Rich Reviews » [RICH_REVIEWS_SHOW num="all"] not working with 1.50

  • Just updated this plugin to 1.50 & all reviews have disappeared even though i’m using [RICH_REVIEWS_SHOW num=”all”] on my testimonials page, they are in the approved list but will not show with the shortcode.. anybody else got this issue or know how to fix it?
    where can i re-download the previous version as i now have no reviews!!

    https://wordpress.org/plugins/rich-reviews/

Viewing 8 replies - 1 through 8 (of 8 total)
  • Found the older versions so backup & running, but would be nice to find out why the new version does not work..

    Plugin Author Ian

    (@foxytechnology)

    That’s very odd – the logic for handling this is still there, and it should work just fine. Was it showing any reviews at all?

    where can i find the older version, please help!
    i have the same issue with the update.
    your help is highly appreciated.
    regards

    no worries i found it as well, for those of you who are having the same issue with the new update, please download an older version of the plugin here http://wordpress.org/plugins/rich-reviews/download/

    the 1.4.1 worked perfectly for me.

    Plugin Author Nuanced Media

    (@nuanced-media)

    Alexanderine,

    Thanks for posting that link! We, as well as FoxyTechnology, are looking into this problem and hopefully we will be able to have an update and an answer for you soon.

    Plugin Author Ian

    (@foxytechnology)

    We can’t replicate the problem. Is there anyone who is willing to give us temporary access to their WordPress dashboard? That would really help us figure out what’s going on!

    I am having the same problem and I would happily give you access…how do I contact you?

    Plugin Author Nuanced Media

    (@nuanced-media)

    Hi Steve,

    You can email us at plugins@nuancedmedia.com and either a member of our team or FoxyTechnology will respond. We really appreciate your willingness to help!

Viewing 8 replies - 1 through 8 (of 8 total)
  • The topic ‘[RICH_REVIEWS_SHOW num="all"] not working with 1.50’ is closed to new replies.