Support » Requests and Feedback » RICH TEXT EDITOR Doesn’t Works! HELP HELP HELP!

  • Hello guys, today i did automatically Upgrade WordPress to latest Version 2.8.1, but my blog have same problems than 2.8 version.
    Rich Text Editor Doesn’t works!!!!

    I try with firebug to see error and i have 2 errors!! HELP ME PLEASE!!!
    scripts.js (line 61)
    $(‘myForm’).addEvent(‘submit’, function(e) {

    post-new.php (línea 2599)
    tinyMCE is not defined
    [Break on this error] tinyMCE.addI18n({en:{

    load-scr…a26c9ec8d (línea 19
    button is null
    utils,editor,quicktags&ver=33f9a1c72519a04d2fd7dd5a26c9ec8d

    PLEASE HELP ME!!
    This is my blog: http://www.monofonicos.net

    thanks!!!

Viewing 2 replies - 1 through 2 (of 2 total)
Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘RICH TEXT EDITOR Doesn’t Works! HELP HELP HELP!’ is closed to new replies.