Support » Fixing WordPress » rich editor insert/edit image missing buttons

  • i upgraded and the new img editor (the one with the tree icon)looks great, but whenever I open it theres no way to close it again. It just sticks there and I can’t get back to my post to edit it. Is there supposed to be an update button at the bottom of the editor? I tried reuploading all the js files, but no luck.

Viewing 1 replies (of 1 total)
  • This seems to be an issue with the Javascript when used in Firefox. The buttons are thrown further down than normal, and seem to actually be missing. However, hitting tab does bring you to where the buttons are (there’s just no scroll bar for it).

    I’ve also noticed that clicking the cancel, insert, or update buttons in the link or image dialogs either does nothing, or produces a Javascript error (using the Firebug plugin for Firefox). For some reason, the restoreSelection method for the tinyMCEPopup object is not defined.

    I’ve seen this problem already with the URL insert with the visual editor, and looking at the image insert the problem exists there as well.

    Using Internet Explorer, however, everything works just fine, including proper placement of the buttons for the visual editor popups for links and images.

    I haven’t tried this out in any other browsers yet, just Firefox and IE 6.

Viewing 1 replies (of 1 total)
  • The topic ‘rich editor insert/edit image missing buttons’ is closed to new replies.