Support » Fixing WordPress » Rich editor icons not showing up

  • Resolved krez

    (@krez)


    I just updated to version 2.3. Since doing so, the bold, italic, etc, icons do not show up in the Rich Editor when writing a post. All that shows up are a couple of icons (more, spell check, and a couple of others).

    I’ve uploaded a screen cap image so you can see the problem:

    http://www.metalsucks.net/Picture1.png

    I was thinking something was wrong with the Tiny MCE image files, so I tried replacing the entire “js” directory within the wp-includes directory. But that didn’t work.

    Any ideas?

Viewing 2 replies - 1 through 2 (of 2 total)
  • Chris_K

    (@handysolo)

    idea 1: clear browser cache and try again.

    idea 2: disable all plugins and try again.

    Might also check your web server’s error logs to see if any errors are being thrown when you visit the post edit page.

    krez

    (@krez)

    clearing the browser cache worked. thank you!

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘Rich editor icons not showing up’ is closed to new replies.