Support » Plugin: WP Super Cache » “Rewrite rules must be updated” incorrectly displayed in 1.6.0

  • Since the most recent update this warning has appeared and cannot be dismissed by updating the rules:

    Rewrite rules must be updated
    The rewrite rules required by this plugin have changed or are missing. Scroll down the Advanced Settings page and click the Update Mod_Rewrite Rules button.

    Same issue on 4 sites, all on the same server but with different plugin/theme configurations.

Viewing 10 replies - 1 through 10 (of 10 total)
Viewing 10 replies - 1 through 10 (of 10 total)
  • The topic ‘“Rewrite rules must be updated” incorrectly displayed in 1.6.0’ is closed to new replies.