Support » Plugin: Rewrite Rules Inspector » Rewrite Rules Inspector plugin supports latest version of PHP?

  • Hi guys

    I need to update my site’s PHP to a newer version, so I would like to know what PHP version your plugin supports.
    Wordpress is recommending a minimum version of 7.4. Does your plugin support this version?

    Thank you!!!

  • The topic ‘Rewrite Rules Inspector plugin supports latest version of PHP?’ is closed to new replies.