Support » Plugin: MultiSite Clone Duplicator » Revolution Slider Not Working on Multi-Site Sister Site

  • Hey – I have a multi-site set up on wordpress however the sister site is drawing on error when pulling in sliders.

    The main site is fine (http://flotillaevent.com/), but the sister site has errors where the sliders should be (http://flottille.flotillaevent.com/). There’s only two different slides.

    wp_6_revslider_css does not exist (in database)
    wp_revslider_css does (in database)

    I used the plugin MultiSite Clone Duplicator and it looks like for some reason duplicator plugin did not copy that table over. We tried reinstalling the plugin multiple times as well as deleting the sister site and recreating, same issue each time. I’ve set up roughly 6 other multi-sites this way using the slider, a new license each time, and they’ve all worked flawlessly, this is the only odd case.

    Thanks in advance for your help.

    Ellen

Viewing 2 replies - 1 through 2 (of 2 total)
  • hi

    I have exactly the same issue

    Revolution Slider Error: fetch – Table ‘sonnete1_wrdp6.wp_10_revslider_sliders’ doesn’t exist

    Query: select * from wp_10_revslider_sliders where type != ‘template’ order by id

    comes up and can’t get to the plugin settings at all. All fine on other sites in multisite.

    Haider

    i get the same issues with multisite clone duplicator with revolution slider.
    we have used a bought theme.
    One of the two plugins is causing trouble with the database. ..
    not sure how this happens

    even when revolution slider is completly uninstalled and its plugin folder is removed from ftp,
    multisite clone duplicator gives back an internal server error when trying to clone a site.

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘Revolution Slider Not Working on Multi-Site Sister Site’ is closed to new replies.