Support » Plugin: Patch for Revolution Slider » Revolution Slider Error: The param navigaion_type not found in slider params.

Viewing 15 replies - 1 through 15 (of 15 total)
  • I have the same message/issue after importing the free photography-carousel in RevSlider.
    Any help appreciated

    mr_andrsen

    (@epiphanysyndicate)

    Same problem. Spelling error “navigaion” should be “navigation”. I’m trying to use the ‘Not Generic’ template.

    http://www.epiphanysyndicate.com

    Frederic, that patch does not fix the “param navigaion” issue. I am still encountering it.

    I’ve tested some others – they all seem to have the same issue?

    mr_anderson, I also noticed the spelling error. but where should we correct it? Any success?

    I am trying to use ‘web-product-light’…looks like its not the problem with imports.

    I found the spelling error in ‘slider_settings.xml file’ in revolution slider folder. I corrected it and reinstalled the plugin. But its still giving the same error.

    Bumping this up because I am having the same issue on my site. Not sure why it is suddenly showing this error message with “navigation” misspelled… anyone have a solution yet?

    So I did the following:

    1. Created my own quick test slider in Revolution Slider.
    2. Exported it.
    3. Imported it.
    4. Checked the slider_export.txt file. Sure enough, there was that word “navigaion_type” again.
    5. This tells me it’s not just in the files we are importing, it’s also in the files we are exporting, so the problem lies with Revolution Slider itself.
    6. The reason why it’s reporting that error, is because it cannot find that particular setting in the slider_export file, which is why merely fixing the slider_settings.xml file wont fix it. It would still be missing in the export file.
    7. My suggestion is to manually insert (s:14:”navigaion_type”;) without the brackets, into the file, and re-import.
    8. I’ve tried this, but not having success in importing the file. It keeps telling me the file cannot be found, although it is there. I believe if someone is successful in doing this, it may work.
    9. Let me know if anyone else has similar findings.

    So, just get the latest version of Revslider (5.0.4.1) and it sorts out the problem. Got it working within 5 minutes.

    Will updating the Revolution Slider delete the slides if I already have a slider set up? I’ve exported the slider just to be safe…

    As far as I can tell…Can’t fix these imported demos unless you update the Revolution Slider. Can’t update the slider if it is bundled with your theme, unless your theme creators update their package with the current version of the plugin.

    Hellish!

    Simple solution. Update your slider with latest version and It’s done. Now it’s working for me after update slider with latest version.

    As Rizve said above, It works when you update the revolution slider to the latest version ! updated to v5.2.5 ! Works fine. 🙂

Viewing 15 replies - 1 through 15 (of 15 total)
  • The topic ‘Revolution Slider Error: The param navigaion_type not found in slider params.’ is closed to new replies.