Support » Plugin: Widget for Google Reviews » Reviews shown are automatically translated from Dutch to English

  • Resolved Eelke

    (@eelkew)


    Dear people,

    in spite of the fact that the Google My Business page correctly shows my reviews in Dutch, half of those reviews are somehow translated to English when they are shown via the Google Reviews Widget on my homepage.
    This is very unfortunate, because a) the posters themselves didn’t write them in English, b) potential clients can’t read them in English and c) it makes me look as if I had bought those reviews.
    Therefore I am asking you: How is it possible that your widget shows half of my reviews in English and not in Dutch? How can we solve this?

    Many thanks in advance,

    Kind regards,

    Eelke

    The page I need help with: [log in to see the link]

Viewing 6 replies - 1 through 6 (of 6 total)
  • Plugin Author richplugins

    (@richplugins)

    Hi @eelkew,

    First of all, could you send the debug information from the settings page of the plugin (WordPress Settings / Google Reviews Widget / Advance’s tab) to support[at]richplugins.com?

    Thanks!

    Hi @richplugins, I’m getting the same error. Was there a solution found for this?

    Plugin Author richplugins

    (@richplugins)

    Hi @sandermoose,

    The solution for the different environments may be different.

    And first of all, you need to send the debug information from the settings page of the plugin (WordPress Settings / Google Reviews Widget / Advance’s tab) to support[at]richplugins.com.

    Thanks!

    I am having the same problem!

    Plugin Author richplugins

    (@richplugins)

    Hi @ingebaa,

    Hi,

    First of all, you need to reinstall the plugin from scratch and reconnect your Google place in all current widgets and/or shortcodes depending from what you’re showing the reviews.

    Please make the following steps:

    1. Save Google Places API key and your Place ID somewhere except the plugin;
    2. Delete all your current widgets and shortcodes where you have connected your Google place(s);
    3. Go to the page: WordPress Settings / Google Reviews Widget / Advance tab;
    4. Click ‘Install from scratch’;
    5. Paste your Google Places API key to the settings;
    6. Reconnect your Place ID for all widgets and shortcodes with a selected language option.

    Please pay attention that in 5 point, you need to select your language BEFORE connecting your Place ID, because after connecting you can’t change it.

    Let me know how it goes.

    Thanks!

    thank you so much, I followed the steps and we now have reviews in dutch language.

    You are the best!

    Kind regards,
    Ingeb Aa

Viewing 6 replies - 1 through 6 (of 6 total)
  • You must be logged in to reply to this topic.