Support » Plugin: WooCommerce Blocks » Reviews only showing in the backend and not on the frontend

  • Resolved semikola

    (@semikola)


    Hi there,

    I have a weird situation. After moving my wbesite from a staging environment to live I can’t see anymore the reviews on the home page.

    The strange thing is that I can see them perfectly in the backend.

    Here the staging link: https://saybio.simonemontanari.com

    Any idea of what could cause this problem?

    Thanks a lot,

    Simone

    • This topic was modified 3 months, 3 weeks ago by semikola.

    The page I need help with: [log in to see the link]

Viewing 3 replies - 1 through 3 (of 3 total)
  • Plugin Support Phillip C.

    (@phillipwoo)

    Hi,

    I just wanted to check to see if this issue was resolved. I visited the store you linked to and it displays the reviews properly on both the Shop page and the product page.

    Shop Page: https://d.pr/i/1ExSRD
    Product Page: https://d.pr/i/FkS1AO

    If the issue is still existing for your site, please flush any caching you can whether that is a plugin or by asking the web host to flush any server cache. I hope this helps. Please let me know if you still require assistance. Thanks!

    Hi @phillipwoo,

    thanks for your answer. Yes at the moment the problem is solved.

    It seems that the “Optimize JavaScript Code” option of Autoptimize interferes with the plugin.

    So for the moment we disabled that option.

    Thanks,

    Simone

    • This reply was modified 3 months, 2 weeks ago by semikola.
    • This reply was modified 3 months, 2 weeks ago by semikola.
    Plugin Support Phillip C.

    (@phillipwoo)

    Hello @semikola,

    Thank you for letting me know and marking this as Resolved. If you need any further assistance feel free to open a new thread.

    Take care!

Viewing 3 replies - 1 through 3 (of 3 total)
  • You must be logged in to reply to this topic.