Support » Plugin: WP Google Review Slider » Reviews are not retrieved

  • Resolved mobizdev

    (@mobizdev)


    Hi there!

    We have a problem retrieving the reviews, always get the msg:

    Retrieving Google Business reviews for Place ID: ChIJ72DEk55mbUcRZJZ1iAVWpkk and saving them to your WordPress database…
    REQUEST_DENIED: No Google Reviews Found.

    We have double checked the API key and Place ID, both are correct. We were locating the Place ID via https://google-developers.appspot.com/maps/documentation/javascript/examples/full/places-placeid-finder

    The API keys were set up with the same google user account as the one that has admin-rights to the Google Places entry.

    Any idea as to why the plugin doesn’t find/load the reviews?

    Thanks for your help!

Viewing 4 replies - 1 through 4 (of 4 total)
  • Plugin Author jgwhite33

    (@jgwhite33)

    Sounds like something wrong with the API key. I was just able to pull reviews for that Place Id. Try to use my key for testing…

    AIzaSyCD6Z596mqzEAFXSodQDu__Cusrvx465Po

    Make sure you follow these instructions….

    http://ljapps.com/google-places-api-key/

    I’m getting the same error. I have done everything correctly…maps are enabled, and I’ve regenerated a new key a few times…each time I get an error that the key is wrong or the maps api key is not added…but they are. Unsure what the issue is…I’ve followed your instructions exactly. Your api key worked perfectly.
    What are we doing wrong?

    • This reply was modified 4 years, 8 months ago by stsorrell64.

    Okay…finally, some progress. Now instead of giving me the error message that says REQUEST_DENIED: No Google Reviews Found, it says “0 Reviews Inserted”. I have 10 Google reviews. Now what? My Place ID is ChIJwfyRWpakjIgRfnqdLmzK6iw

    Nevermind! when I used your api key, it downloaded 5 reviews. They stayed on the list even when I changed keys, so when I refreshed and tried to retrieve reviews, they were still there, thus no new reviews were downloaded. All is well. thanks for the Plugin!

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘Reviews are not retrieved’ is closed to new replies.