Support » Plugin: Elementor Website Builder » Review Nag showing constantly

  • Resolved Shahjahan Jewel

    (@techjewel)


    It’s showing the review nag constantly even I try to click “Hide Notification” or “x” button thousands of time. This is very frustrating. A plugin developer can request to write a review but it should be dismissible permanently.

Viewing 13 replies - 1 through 13 (of 13 total)
  • Same problem here in several installations…

    Yah, This is frustrating

    @techjewel We will gladly look into this.
    Can you try deactivating all the rest of your plugins and see whether it resolves this conflict?

    Deleyna

    (@deleyna)

    I hate to seem sarcastic, but the only way I’ve made it go away is to deactivate elementor. That isn’t always a viable solution, but I’m choosing it more and more as this continues.

    Boaz

    (@boazpojo)

    Hi @techjewel, @doffine & @deleyna,

    Yesterday, we released an update (v. 2.2.5) that should resolve this conflict.

    Can you please update your Elementor and let me know whether it helped?

    doffine

    (@doffine)

    Hi @boaz,

    unfortunately the new version 2.2.5 didn’t fix the problem :-(.

    No matter if we use the little “X” in the top right of the nag window or if we use the “Hinweis ausblenden” (in German) button – the nag window is back the next time we load the dashboard front page.

    Deleyna

    (@deleyna)

    It seems gone for me. I’ll keep an eye out.

    jfeldman

    (@jfeldman)

    This is still an issue. After closing/hiding the notification it persists every time I return to the dashboard. Definitely frustrating.

    Deleyna

    (@deleyna)

    Agreed. I thought it was gone, but it is definitely back.

    For the developers: part of why this is annoying is that sometimes it is delayed when the page loads, so you click on something just as the nagb comes up and you wind up hitting something else.

    Boaz

    (@boazpojo)

    Hi @techjewel, @doffine & @deleyna,

    This is a conflict we are trying to resolve for some time now, unfortunately, with no success yet.
    We are really sorry about this inconvenience and hope we could come up with a solution asap.
    If one of you could open an issue on the matter on our Github, it will be a great help.

    doffine

    (@doffine)

    @boazpojo,
    I opened the issue on GitHub as requested. I just copied @techjewel’s initial text from above.

    • This reply was modified 2 years ago by doffine.
    • This reply was modified 2 years ago by doffine.
    doffine

    (@doffine)

    Fixed in v2.2.7

    The problem is solved for all of our installations. Many thanks!

    Deleyna

    (@deleyna)

    Thank you so much!

Viewing 13 replies - 1 through 13 (of 13 total)
  • The topic ‘Review Nag showing constantly’ is closed to new replies.