Support » Plugin: iThemes Security (formerly Better WP Security) » Reverting to older WP Version

  • Hi, I am after advice on a tricky situation. I am thinking of reverting to a previous version of WP 3.4.2 for a site with a plugin that is not 3.5.1 compliant, but I need it and can’t get a replacement. Not an ideal situation I know, but am wondering if the better security plugin would be a fix (not a garauntee) for security issues that may arise if I revert to 3.4.2. The site is a small mamas and papas level site, so am not expecting direct attacks, although I’m guessing the attack bots don’t differentiate between size of sites? Any help much appreciated, Earl

    http://wordpress.org/extend/plugins/better-wp-security/

Viewing 2 replies - 1 through 2 (of 2 total)
Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘Reverting to older WP Version’ is closed to new replies.