Support » Plugin: WP-Slimbox2 Plugin » Reverting to old version?

Viewing 10 replies - 1 through 10 (of 10 total)
  • Thread Starter goddess_dix

    (@goddess_dix)

    Okay with some tweaking I was able to fix the error (headers already sent). So no need to download the old version. Thanks.

    Thread Starter goddess_dix

    (@goddess_dix)

    Eh, still persists, I was too quick. I will deactivate the plugin for now. 🙁

    Thread Starter goddess_dix

    (@goddess_dix)

    Here is the message that shows up on activation – The plugin generated 3 characters of unexpected output during activation. If you notice “headers already sent” messages, problems with syndication feeds or other issues, try deactivating or removing this plugin.

    And the error message: Warning: Cannot modify header information – headers already sent by (output started at /home/dixiblog/public_html/wp-content/plugins/wp-slimbox2/index.php:1) in /home/dixiblog/public_html/wp-content/plugins/wp-super-cache/wp-cache-phase2.php on line 90

    in addition to that, it also breaks almost the whole admin interface for me. i.e. if I clear all cookies and browser cache, I can’t log into wordpress anmore; only removing the wpslimbox2 plugin from the plugin folder via FTP solves the issue …

    I got a PHP error after I updated as well and had to deactivate the plugin…

    Thread Starter goddess_dix

    (@goddess_dix)

    The error appears to disappear if I deactivate my caching plugin, but I still have the warning message on activation. Cache is a much more critical function for me, so the decision is made in terms of conflict. I really like the functionality and the relatively lightweight nature of this plugin as compared to those with similar functionality, so I’m hoping someone will figure it out!

    Thread Starter goddess_dix

    (@goddess_dix)

    Okay, I got this fixed. For others with similar issues, here’s how. Grab the free Notepad ++, open the index.php file from the plugin folder, and using the “Encoding” option on the Notepad ++ menu, change the encoding from UTF-8 to Encode in UTF-8 (without BOM). Save and replace it in the plugin folder. Woot!

    Having this same issue. I tried goddess_dix’s fix and oddly enough it removed the error when activating the plugin but the plugin still removes all styles from my page. Any other ideas on this?

    Thread Starter goddess_dix

    (@goddess_dix)

    It’s hard to guess without a link to your site at a time when the problem is active. Did you 1. clear cache and 2. look into the source to see what’s happening with the stylesheet calls? On the surface, this plugin shouldn’t directly impact theme styles but I haven’t tried to reverse-engineer it.

    Thanks goddess_six, this fix works perfectly and no issues with login or admin interface anymore either now 🙂

Viewing 10 replies - 1 through 10 (of 10 total)
  • The topic ‘Reverting to old version?’ is closed to new replies.