[resolved] revert to database used for WP2.0111 (5 posts)

  1. Anonymous
    Posted 7 years ago #

    I updated my wordpress and the database, then for other reasons had to restore my files back to wordpress 2.011. Now, I need to restore the database to 2.011 for other reasons (need my site theme to look like it did before asking a coder to upgrade me to 2.6 so they know what my theme needs to stay looking like).

    is it possible to revert the database? right now the site does not work in my old theme because there are database table changes.
    ventureblogalist is the stie

  2. Anonymous
    Posted 7 years ago #

    actually this is weird. i did a site restore through dreamhost to files 2 weeks back. i assumed this did not update the database which i assumed does not sit on my ftp. and i am getting this error on the site which seems to omply i am running code looking for wp2.001 db but my site is now on wp2.6 db.

    WordPress database error: [Table 'dev.wp_post2cat' doesn't exist]
    SELECT post_id, category_id FROM wp_post2cat WHERE post_id IN (293,292,289,286,285,284,281,279,275,274)

    HOWEVER, when i login to my admin panel, it blocks me saying i need to upgrade my database. what is weird is that i never got this message before. it seems my ftp site restore maybe didnt update all files?


  3. Anonymous
    Posted 7 years ago #

    plz disregard. solved

  4. rawalex
    Posted 7 years ago #

    When you restore the files you need to delete all of the files not related to your theme and plugins before you re-upload, otherwise there may be parts of the 2.6 upgrade still floating around.

  5. Samgreen
    Posted 7 years ago #

    What did you do to resolve it ?

Topic Closed

This topic has been closed to new replies.

About this Topic


No tags yet.