Support » Plugin: WooCommerce » Revert back to previous version

  • Hello, the new version of WooCommerce is totally broken, lost my sidebar, lost some menu items and I can’t place orders, I said what the authors said about changing the theme to the default and switching it back, but it doesn’t work, is really stupid that is a theme problem, the one who has to be fixed is WooCommerce which is the one that brought all the broken stuff in, i’m really dissapointed, WooCommerce needs to step up their game.

    Also if I can go back to previous version, will I lose anything? Or completely safe?

    https://wordpress.org/plugins/woocommerce/

Viewing 10 replies - 16 through 25 (of 25 total)
  • @manush Thanks !

    I download woocommerce-shortcodes plugin but in this very few short codes available and this is not Rich with compare to previous one.

    Is there any other way to have all WooCommerce shortcodes in a Button other than plugin which u mentioned.

    One more thing, is there any effect on my website which uses previous shortcodes.

    Regards

    Woocommerce shortcodes still exist, they are built-in functions, within the core; not removed from there. Woo just removed the button and recreate it in a new plugin:

    http://docs.woothemes.com/document/shortcodes/
    http://docs.woothemes.com/document/woocommerce-shortcodes/

    The Woocommerce Shortcodes button and the new plugin, is just a display method to use them within the posts/messages as a aprt of the toolbar, etc.
    You don’t need any button or plugin to use them, they are built-in functions, you can add them yourself manually…

    Thank you very much, ManusH !!!

    OMG… i was having problems with my checkout button on previous version… just upgraded to version 2.2.5 and now my shop is gone… ahhh….

    i’m off to jump off a cliff.

    http://www.nubiancrownhair.com

    @chynanccu
    Consider updating your theme from 2.2.4 to 2.2.5, maybe one of the improvements is the one you need. If not, best to start a new thread as your issue and solution may be different.

    TY Torro,

    I tried updating today… sill having problems with the checkout function.

    But thank you.

    Your WooCommerce is 2.2.5 but your theme is still showing 2.2.4, should be 2.2.5. Its a coincidence they are the same number.

    Good thing I didnt jump off that bridge… it was a conflicting plug-in (landing pages)

    looks like the they borked something.

    I use SVN on my sites (and dev sites to test upgrades). Noticed the addition of a /plugins/woocommerce/trunk directory, the plugin wouldn’t reactivate on the dev clone after installation. 2.2.5 is borked for me. Not upgrading yet.

    looks like the they borked something.

    I use SVN on my sites (and dev sites to test upgrades). Noticed the addition of a /plugins/woocommerce/trunk directory, the plugin wouldn’t reactivate on the dev clone after installation. 2.2.5 is borked for me. Not upgrading yet.

Viewing 10 replies - 16 through 25 (of 25 total)
  • The topic ‘Revert back to previous version’ is closed to new replies.