Support » Plugin: Variation Swatches for WooCommerce » Revert back to 1.0.7

  • Hi there, please revert back the changes in 1.0.8 (Disable invalid swatches base on select ones.) as it breaks our site and customers cannot choose any other options.

    We’ve set a default attribute within the product variation settings. This sets the product page to the lowest entry of the product. With the latest changes, our customers cannot change these without clearing the pre-filled option.

Viewing 3 replies - 1 through 3 (of 3 total)
Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘Revert back to 1.0.7’ is closed to new replies.