Support » Plugin: Gutenberg Blocks Library & Toolkit - Editor Plus by Extendify » Reusable blocks stopped working

  • Resolved shadow4611

    (@shadow4611)


    Hi there!
    I updated to the latest version 2.7.4 and all of my reusable blocks are now broken and can not be editable. They don’t appear in the add block editor, I’ve lost all capabilities to edit them, and I have an error that displays on each page “Your site doesn’t include support for the ghub/blockname” Did something happen with this recent update where reusable blocks are not supported anymore?

    • This topic was modified 2 months ago by shadow4611.
Viewing 5 replies - 1 through 5 (of 5 total)
  • Plugin Support mohammedeisa

    (@mohammedeisa)

    Hi,

    Yes, the “Reusable blocks” is a native WordPress feature. Do you mean the editor plus Custom blocks?

    If this is correct, then, the answer is that Editor Plus has retired the Custom blocks feature.

    ill13

    (@ill13)

    I just found this plugin and was interested in trying it out.

    If I am understanding this conversation correctly, there was a feature in the free version that allowed ‘custom blocks’. However after an update of the free version the ‘custom block’ option was ‘retired’ or removed – and presumably moved to the ‘paid’ version of this product?

    …Ahh after some brief research, that’s exactly what happened. This plugin was purchased by a third party, no new features were added, but good features were removed and converted into subscription / paid features

    Oh well.

    Plugin Support mohammedeisa

    (@mohammedeisa)

    @ill13,

    We didn’t move any feature of Editor Plus to the paid version because Editor plus still is a free plugin and the subscription is only for the templates library so far.

    The only exception is the custom blocks. We’ve retired the custom blocks feature because WordPress added a built-in feature that replaces the custom blocks.

    Please open a new ticket if you have any questionnaire. I will be happy to help you.

    Thanks.

    @mohammedeisa

    Your changelog says that custom blocks was deprecated in version 1.7.1, would it be safe to return to version 2.7.0 and recover functionality in order to at least convert over to using the WordPress version of custom blocks?

    Can someone safely go backward by re-uploading or using the Add Plugin (upload) feature? I wouldn’t want to suggest something that could cause problems for someone else. That’s why I ask for specific information on whether or not it is safely possible.

    Plugin Support mohammedeisa

    (@mohammedeisa)

    Hi,

    You can download the older EP versions from this page: https://wordpress.org/plugins/editorplus/advanced/

Viewing 5 replies - 1 through 5 (of 5 total)
  • You must be logged in to reply to this topic.