Support » Plugin: Gutenberg » Reusable Block Disappeared After Update :(

  • JS

    (@jsylvia90)


    So the reusable block I had created disappeared and I had to reset it. This is a brand new install and the only update was a WordPress update.

    I just thought you should know that the reusable blocks went away after an update. The coding remained on the page but the actual block was gone.

    Luckily I only had one simple block set, but if this were an extensive site it could be much worse.

Viewing 2 replies - 1 through 2 (of 2 total)
  • Moderator Marius L. J.

    (@clorith)

    Hiya,

    Could you share some details about the block, what kind it was, what content it held etc so we can see if this is a reproducible issue?

    Same problem with my installation. I created a Site with WordPress 5.0 and updated to 5.1. After that my reusable block disapeared. The code on the page is still there but the block itself is missing (a gray block with the caption: “deleted or not accesible”). The block is a gallery element with various images. I could reproduce the dissaperance various times and it seems to me that it might has to do with the database update at the end of the WP update process. I disabled all plug-ins and tried it with twentynineteen theme (regularly the site is based on ribosome theme) but still reusable blocks tend to dissapear. I did a revert to WP 5.0.3 and the reusable blocks I created before dissapeared as well after the database update.
    Any suggestions other than “do not use reusabele blocks”?
    Thanks
    Olaf

Viewing 2 replies - 1 through 2 (of 2 total)
  • You must be logged in to reply to this topic.