Support » Fixing WordPress » Return carriage or break not showing up on the home page only

  • The post looks great when seen as an individual post.
    But when displayed on the home page, the return carriage have disappear.

    On the visual tab the text looks great. On the HTML tab no <p> or <br> are shown but the layout is identical to the visual tab.

    Switching from one tab to another has no impact on the text.

    Thank you for your help and suggestions.
    I really appreciate.

    Best regards.

    Note: the search tools is almost useless as the keywords are very generic. Please don’t be mad at me if you already gave the answer.

Viewing 10 replies - 1 through 10 (of 10 total)
  • esmi

    (@esmi)

    Forum Moderator

    Unless you provide a link to a page demonstrating the problem, no one will be able to offer much in the way of assistance.

    Sure.
    Here is a screenshot

    esmi

    (@esmi)

    Forum Moderator

    A screenshot is of no use. What might help is a link to a page demonstrating the problem.

    I am sorry. This is the next version of a website and is only seen by logged administrator — a plugin redirect all visitor to the old website for the time being.

    I really want to help you help me but am not allowed to give any access to it yet. I hope you’ll understand.

    The left upper part of the screenshot shows the post when it is displayed perfectly. You can see the return carriage are fine.

    The left bottom part shows the same post on the front page. As you can see the return carriage have disappeared. But no code has been changed at all.

    On your right, you have the same post seen under the visual and html tables.

    esmi

    (@esmi)

    Forum Moderator

    Perhaps your chosen theme uses the_excerpt() instead of the_content() on the main posts page?

    This is the template I am using.

    I want to point out that because it is a “premium” template I naturally tried to contact the developper – but he is not responding at all, some are guessing he must had an accident of some sort.

    The theme options do offer to “display post content instead of excerpt”. This option is of course selected but the problem is still there.

    Are you asking how to make a more space inbetween you paragraphs?
    You have the answer…
    Use the HTML Editor when creating…
    I hope that is what you were asking?

    P.S it did not print use your brackets < and then put a BR and close the bracket >

    Hello!

    I tried to add some
    here and there and… it works!
    So thank you. You saved the day.

    Well… it works as long as I don’t switch to the visual tab. In I do, all the formatting is wipe out on the fly.

    To avoid going back and forth between the two tabs, I can use a Firefox plugin to integrate some sort of visual wysiwyg text editor. It does the trick.

    But I do need the visual tab as it is where all the shortcodes buttons are located…

    You can always cut and paste in notepad for back up before the switch. But you can also stay in HTML editor and use the PREVIEW button to see where you are at… Glad to help make sure you close this thread
    Regards.
    Tryin to keep up

Viewing 10 replies - 1 through 10 (of 10 total)
  • The topic ‘Return carriage or break not showing up on the home page only’ is closed to new replies.