Support » Plugin: YITH WooCommerce Affiliates » return 404 page

Viewing 4 replies - 1 through 4 (of 4 total)
  • Plugin Author YITHEMES

    (@yithemes)

    Hello there,

    hope you are doing well 🙂

    Maybe, this is a permalinks issue. Please, go to Settings -> Permalinks and save changes. After doing this, please, try to visit pages again.

    Let us know any news, please.

    Have a nice day!

    gabrielmm

    (@gabrielmm)

    Hi,
    I have the same problem, but I can’t find “Settings -> Permalinks”. Do you refer to wordpress dashboard Settings, or YITH Settings? Could you be more precise, please?

    Thnks!!

    Plugin Author YITHEMES

    (@yithemes)

    Hello there,

    We hope you’re doing well 🙂

    We refer to the WordPress settings Page

    Settings > Permalinks and click on “save changes” button.

    It should refresh the permalinks and the 404 error should be fixed.

    Please, try it and let us know.

    Have a good day.

    Plugin Author YITHEMES

    (@yithemes)

    Hello there,


    hope you are doing well! 🙂

    It seems you have no more doubts so we will proceed to close the topic.
    If you enjoy our plugin, don’t forget to leave us a 5 star review, to support us and help our work.
    Thank you!

    Anyway, if you have any issues don’t hesitate to contact us.

    Have a great day!

Viewing 4 replies - 1 through 4 (of 4 total)
  • You must be logged in to reply to this topic.