WordPress.org

Support

Support » How-To and Troubleshooting » [Resolved] Retrograding back to 2.0.5?

[Resolved] Retrograding back to 2.0.5?

  • Hi all

    As per posting in a seperate topic, 2.0.6 has killed the Brian Nagle ‘Search Pages’ plugin that I use. But I don’t want to follow that here.

    On a seperate tack, is it feasible and/or safe to retrograde back to 2.0.5.

    Is the process the same as upgrading?

    Cheers

    Hardhat 🙂

Viewing 8 replies - 1 through 8 (of 8 total)
  • Just reupload the 2.0.5 files from the back you made before doing the upgrade.

    Version 2.0.6 has the list of files affected by the 2.0.6 upgrade

    I am having similar problems with the 2.0.6 upgrade.

    Where can I re-download the 2.0.5 release again??

    zachlee–emailed you 2.0.5 zip based on Email link on your site.

    Are you guys serious? 2.0.6 was a _security_ bugfix release. If you continue to use 2.0.5 you expose your wordpress installation to well known and publicly available exploits. Every 13 year old script kiddie can deface your site when using PHP software with known security issues. This is irresponsible behavior.

    If someone chooses to take a risk knowing that they’ll take responsibility for the consequences then it’s arguably not irresponsible. No one’s going to get hurt but themselves if things go wrong. It’s their choice.

    @haecceity
    Yeah, okay, that’s right. But what if you run a big community blog where many users are registered. Then you have a responsibility for those users and their data (like private email addresses), too.

    Hi Calcifer,

    Yes, if you’re responsible for someone else’s blog then it’s not wise to take risks without consulting them first.

    Hi all

    Many thanks for the assist 🙂

    To Calcifier:

    I just wandered back as I’d forgotten to mark this question as resolved.

    To put your mind at rest, it’s not someone else’s blog: it’s mine.

    Do you really fly of the handle like that every time somone asks a straightfoward question? You just extrapolated a whole chain of events from that question.

    While I appreciate the concern, I’m rather alarmed at your determination to run around pointing at ‘falling sky’.

    Just FYI, but I think you went a bit too far there.

    Hardhat

Viewing 8 replies - 1 through 8 (of 8 total)
  • The topic ‘[Resolved] Retrograding back to 2.0.5?’ is closed to new replies.