Support » Plugin: YOP Poll » Results not showing since update 5.2

  • Everything was working perfectly until I updated the plug-in this morning.
    Results are not showing since latest update.
    I still have Display Results after poll end date selected in options but results are no longer showing in latest poll or on poll archive page.

    https://wordpress.org/plugins/yop-poll/

Viewing 13 replies - 1 through 13 (of 13 total)
  • I’ve noticed that our entire poll archives start / end dates have been changed to 1970 and the actual results aren’t shown.
    This is what is now displayed above each poll:

    This poll is closed! Poll activity:
    start_date 01-01-1970 00:00:00
    end_date 01-01-1970 00:00:00
    Poll Results:

    in ‘All polls’ view each poll still has the correct start/finish date.
    in ‘Edit Poll’ view each poll still has the correct start/finish date. However Display Results now has ‘After Vote’ selected instead of ‘After Poll End Date’
    After I reselect’After Poll End Date’
    ‘Preview’ Shows the Poll Results but still with the 1970 start/finish

    This poll is closed! Poll activity:
    start_date 01-01-1970 00:00:00
    end_date 01-01-1970 00:00:00
    Poll Results:

    …and the results are still not displayed on the poll archive

    Plugin Author YOP

    (@yourownprogrammer)

    Hello

    Apologies for the issues you have.

    Please contact us at yop.help{at}gmail.com as we will more info on your website.

    Best
    YOP Team

    I am also have the same issues. I emailed you my WP credentials yesterday. Is there any update on how this can be fixed?

    I should imagine we’ll have to wait for 5.3 :-/

    Plugin Author YOP

    (@yourownprogrammer)

    Hey guys

    We have identified the problem and we’re working on a fix.

    Will keep you posted.

    Best
    YOP Team

    Hi do you have an ETA for a fix?

    Plugin Author YOP

    (@yourownprogrammer)

    Hello

    We have just released version 5.3

    Please upgrade and let us know if that fixes your issue.

    Best
    YOP Team

    Installed 5.3 updated. clicked ‘activate; Now I can’t access Dashboard – just a white page. I’ve checked on other browsers – same white page. This needs URGENT! attention as our members need access.

    wp-admin logon page = blank white page

    …I’ve had to rename the yop-poll plugin directory via ftp to get the site back online. This has solved the Dashboard problem but obviously the Poll is now disabled.

    Fresh install of 5.3 rather than upgrade = same problem.

    I’m also having the same problem and 5.3 still has the same issue

    Plugin Author YOP

    (@yourownprogrammer)

    Hello

    Please contact us at yop.help{at}gmail.com as we will need sensitive info to look into this.

    Thank you.
    YOP Team

Viewing 13 replies - 1 through 13 (of 13 total)
  • The topic ‘Results not showing since update 5.2’ is closed to new replies.