Support » Plugin: YOP Poll » Results not saving at all

  • Resolved danchill

    (@danchill)


    I have successfully gotten the poll integrated into my theme with a custom template. However no results are being saved at all. the form submits correctly, etc; but the poll results to not display at all in the wordpress admin.

    please advise!

    Thanks

    http://wordpress.org/plugins/yop-poll/

Viewing 9 replies - 1 through 9 (of 9 total)
  • Plugin Author YOP

    (@yourownprogrammer)

    Hi,

    Please email us at yop.help{@]gmail.com with a link to your poll and provide admin data so we may take a look.

    Regards,

    YOP Team

    Plugin Author YOP

    (@yourownprogrammer)

    Hi Dan,

    This problem is caused by the theme you’re using. Ir can’y locate a specific JavaScript file and you get this error:

    NetworkError: 404 Not Found – http://162.243.147.194/wp-content/themes/denso2014/scripts/modernizr.custom.32418

    When your browser finds a JavaScript error then it won’t run the other scripts.

    At the moment we can only advise to use another WordPress theme.
    In the meantime we will try to find a fix for this issue.

    Best wishes,

    YOP Team

    danchill

    (@danchill)

    Hey…

    I fixed that JS error and still not getting any results to save…

    This is a very time sensitive project… is there anyone I can talk to via AIM or gtalk?

    Cheers,
    Dan

    danchill

    (@danchill)

    Now the issue is different. for some reason yop-poll-public.js wasn’t being included in the header file…

    so I added <script src=”<?= plugins_url(); ?>/yop-poll/js/yop-poll-public.js”></script>

    to the headers and now I’m getting another error…

    Is this plugin even setup to work with 3.8+?

    danchill

    (@danchill)

    Are there other scripts that need to be installed in headers for the plugin to work? Please advise.

    danchill

    (@danchill)

    Using another theme is not an option… we either need to get this issue resolved or I need to build my own functional polling plugin.

    danchill

    (@danchill)

    [Error] TypeError: ‘undefined’ is not an object (evaluating ‘yop_poll_public_config.loading_image_alt’)
    yop_poll_register_vote (yop-poll-public.js, line 127)
    onclick (162.243.147.194, line 272)

    danchill

    (@danchill)

    Where is this variable defined?

    window[‘yop_poll_public_config_’ + poll_id + unique_id ];

    danchill

    (@danchill)

    I created my own. Thanks for your help.

Viewing 9 replies - 1 through 9 (of 9 total)
  • The topic ‘Results not saving at all’ is closed to new replies.