Support » Plugin: Thumbs Rating » Results in posts on the front page

  • Resolved rentijer

    (@rentijer)


    Results appear but I’m not sure how to add text to explain what it is?
    You can see the votes 2 0 ; 0 2, but without any explanation.

    Votes
    Votes2

    Where I can change this?

Viewing 11 replies - 1 through 11 (of 11 total)
  • Plugin Author Ricard Torres

    (@quicoto)

    It’s very strange, did you edit the CSS that comes with the plugin. It should display with the colors and the text.

    In a post showing how it should be, but on the first page (grid layout) have a problem with post thumbnails. Maybe I need to modify clasess in the theme css?

    Plugin Author Ricard Torres

    (@quicoto)

    The widget is supposed to look like this but the buttons not.

    Is the site public? Could you share a link?

    Not yet, still testing on localhost.

    Plugin Author Ricard Torres

    (@quicoto)

    I’m not sure how to help you.

    Could you inspect the “vote up” and “vote down” buttons that don’t show that text or styling? And see what is happening?

    Check the chrome console in case a CSS is not being loaded (404) or something.

    Good luck.

    viraladmin

    (@viraladmin)

    I am having this EXACT same problem only my site is public (though just being setup). It is not missing any css files (or it wouldn’t load perfectly on the posts themselves). Chrome is showing absolutely nothing but 200’s on all network request types.

    Its as if something is not properly being fired from the index page, as there is no styling, no html, nothing, just the post – followed with numbers.

    The exact source:

    <div class="entry-summary">
    	<!-- Ico nic One home page thumbnail with custom excerpt -->
    		<div class="excerpt-thumb">
    		</div>
    	<p>Welcome to WordPress. This is your first post. Edit or delete it, then start writing! 1 0</p>
    </div>

    My url: http://opensourcemarketingplatform.group/

    The theme I am using (as its likely related to a theme issue though this is a VERY popular theme).

    Theme Url: themonic.com/iconic-one/

    Help?

    Plugin Author Ricard Torres

    (@quicoto)

    viraladmin it is very strange.

    What install method have you used? How did you add the buttons? Shortcode? functions.php file?

    viraladmin

    (@viraladmin)

    functions file. I modified absolutely nothing. This was installed via the wordpress plugin installer. I added the code to the functions and tested it. Worked fine on posts, not on front page

    Plugin Author Ricard Torres

    (@quicoto)

    It might be something with how the theme parses the post content in homepage and in single post view.

    It has been a while since I’ve done WordPress development, not sure what it could be.
    Perhaps compare the way the theme outputs the content for both places and see if perhaps the function is different or it has some sort of hook.

    viraladmin

    (@viraladmin)

    It relates to custom Excerpts. Had to modify the theme a bit, but if anyone else ever has this problem its because their theme generates custom excepts instead of replying on the defaults – and that screws up the plugin. Easy enough to fix. Please mark as solved 😉

    Plugin Author Ricard Torres

    (@quicoto)

    Glad you found the solution!

Viewing 11 replies - 1 through 11 (of 11 total)
  • The topic ‘Results in posts on the front page’ is closed to new replies.