WordPress.org

Forums

"Restricted Access" after succcessful install? (2 posts)

  1. imnotcartman
    Member
    Posted 9 years ago #

    I successfully installed WordPress for Joomla on my site (www.imnotcartman.com) ...ok, ALMOST successful ...it said it couldn't find one of the .gif images - no big deal.

    I have the JD WordPress on my Components menu now ...when I click on it, I get "Restricted Access". That's it! I'm lost.

    When I go to my main site as a user and click on "JD WordPress" on the main menu, I get the following:

    An error has occurred
    Error: No input to read has been passed. in /home/cartman/public_html/cms/libraries/joomla/document/document.php on line 448
    Details:
    Call stack
    # Function Location
    1 jdocumenthtml->parse() /home/cartman/public_html/cms/index.php:165
    2 jdocument::parse() /home/cartman/public_html/cms/libraries/joomla/document/document/html.php:326
    3 jdocumenthtml->readtemplatesfrominput() /home/cartman/public_html/cms/libraries/joomla/document/document.php:448
    4 paterrormanager::raiseerror() /home/cartman/public_html/cms/libraries/pattemplate/patTemplate.php:1060
    5 paterrormanager::raise() /home/cartman/public_html/cms/libraries/pattemplate/patErrorManager.php:122
    6 paterror->paterror() /home/cartman/public_html/cms/libraries/pattemplate/patErrorManager.php:200
    7 paterror->__construct() /home/cartman/public_html/cms/libraries/pattemplate/patError.php:134

    I'm new to Joomla (very new), but I did do a search in the support forums first before posting.

    If this is a simple fix, I would appreciate anyone's guidance. So far, this Joomla CMS is NOT turning out to be as great as it was touted.

    Anyway, thanks in advance!

  2. Kafkaesqui

    Posted 9 years ago #

    This is the *WordPress* support forums, where we support the WordPress weblogging system. Have you tried asking for help from the Joomla folk?

Topic Closed

This topic has been closed to new replies.

About this Topic