Advanced Custom Fields
Restoring database for version 2.0.5 (1 post)

  1. dan382
    Posted 2 years ago #

    Hi, I recently upgraded to the latest version of your plugin, however doing so as led to a major display glitch. I now need to restore the prior plugin. During the update I was told I also needed to upgrade my database "Advanced Custom Fields v3.5.8.1 requires a database upgrade".

    To restore the older plugin what database do I need to revert?



Topic Closed

This topic has been closed to new replies.

About this Plugin

  • Advanced Custom Fields
  • Frequently Asked Questions
  • Support Threads
  • Reviews

About this Topic