WordPress.org

Forums

Restored database, now we can't publish (2 posts)

  1. N/A
    Member
    Posted 10 years ago #

    After having some mySQL trouble, we had to do a restore in phpmyadmin. Everything apperently was successful until we tried to publish posts. Also, nothing shows up on the website itself. This is the error we're getting in admin after trying to publish:

    WordPress database error: [Unknown column 'menu_order' in 'field list']
    INSERT INTO wp_posts (ID, post_author, post_date, post_date_gmt, post_content, post_title, post_excerpt, post_status, comment_status, ping_status, post_password, post_name, to_ping, post_modified, post_modified_gmt, post_parent, menu_order) VALUES ('847', '1', '2005-07-21 00:23:25', '2005-07-21 00:23:25', 'Test', 'Test', 'Test', 'publish', 'open', 'open', '', 'test', '', '2005-07-21 00:23:25', '2005-07-21 00:23:25', '0', '0')

    Warning: Cannot modify header information - headers already sent by (output started at /home/sonafide/public_html/deepcallstodeep/wp-includes/wp-db.php:98) in /home/sonafide/public_html/deepcallstodeep/wp-admin/post.php on line 170

    WordPress database error: [Unknown column 'guid' in 'field list']
    UPDATE wp_posts SET guid = 'http://www.deepcallstodeep.sonafide.com/index.php/2005/07/20/' WHERE ID = '847'

    I am not a WordPress user; this is for someone else's blog hosted on my website, so please forgive me if I'm missing an easily recognizable fix.

  2. N/A
    Member
    Posted 10 years ago #

    Problem has been solved.

    Thanks.

Topic Closed

This topic has been closed to new replies.

About this Topic